Tnt 1130 ECU problem
Benelli Motorcycle Forum - Benelli Bike Discussions - Powered by vBulletin
Results 1 to 3 of 3

Thread: Tnt 1130 ECU problem

  1. #1
    Member Roman's Avatar
    Member #
    14271
    Join Date
    Mar 2016
    Posts
    53

    Tnt 1130 ECU problem

    Hi everyone. I have problem with tnt1130 ecu is locked and can’t connect anymore.
    I have doing remaping and somewere in the midle all stoped and now bike won’t start and can’t connect with tuneecu.
    Does anybody have any idea? Please help
    Best regards
    Roman

  2. #2
    Senior Member Engenia's Avatar
    Name
    Errol Kowald
    Member #
    27
    Join Date
    Dec 2006
    Location
    Canberra, ACT, Australia
    Posts
    5,434
    The Axione will normally return coms to the ECU, but there is a way of regaining coms with TuneECU as well.
    Do a search on the forum.
    If all else fails, PM me, as i reckon I've a copy of the procedure somewhere. I'd just have to dig it up.

    Generally coms is lost during a map transfer when the ECU voltage drops too low.
    hooroo, Errol www.engenia.com.au [136,351 km - and counting .....]

  3. #3
    Senior Member Engenia's Avatar
    Name
    Errol Kowald
    Member #
    27
    Join Date
    Dec 2006
    Location
    Canberra, ACT, Australia
    Posts
    5,434
    hooroo, Errol www.engenia.com.au [136,351 km - and counting .....]

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Google+