Benelli Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
271 Posts
Discussion Starter · #1 ·
argh, went on a ride yesterday and the bike just shut down when filtering between cars at 1st gear. Tried to restart, nothing.

I pushed the bike from monument to my office's parking space - at least to do something between my 15mins attempts - but no luck, won't fire up.

I left the bike there on saturday eve. I am just back at the office and the bike is still not willing to kick.

Checked the battery, this announces 12.03V, so will remove it to charge it - as it seems easy :)( ) but I fear this is the root of my trouble.

Although the "Bat" message displays before ignition, it was the case since these cold weeks and it does not sound like a run-out of power issue when it refuses to start: ignition indeed seems to trigger every now and then.

As I am lucky, no internet from home for a while, so I can't do much research (not easy on blackberry).

I fear the bike will stay at the office for Xmas

Marc-O.
 

·
Super Moderator
Joined
·
7,774 Posts
Hi Marco, Sorry to hear that you are having problems.

The battery would not cause the bike to cut out but the low battery reading is probably due to you attempting to start the bike after it died on you.

Charge it up and make sure you haven't inadvertently pressed in the red cut-out switch on the right hand switch gear then let us know what happens.
 

·
Registered
Joined
·
271 Posts
Discussion Starter · #3 ·
Hi Marco, Sorry to hear that you are having problems.

I know this is a bit of a 'long shot' but you haven't inadvertently pressed in the red cut-out switch on the right hand switch gear have you?
thank's for the reminder indeed, as it can be an obvious check to forget with the frustration,

:cool:

but nope, I did double-check this.



:beat: Come on Nelli, wake up, make your owner proud!
 

·
Registered
Joined
·
271 Posts
Discussion Starter · #4 ·
while unmounting the tail-fairing, I was not surprised to see the engineering of the coolant cap is crap: how can you fill cooling in this, without waiting, waiting, waiting...?
 

·
Registered
Joined
·
64 Posts
hi marco, did you check that the bike is out of gear after it stalled? I have done this on occasions before but the bike usually doesn't turn over, just a thought ,Russ
p.s sorry mate that is all i can offer:eek:
 

·
Premium Member
Joined
·
4,429 Posts
Re starting

have you looked at the relays under the tailpiece as i thought that if slightly dislodged they could cause a starting problem,look on your cd owners manual for the corresponding relay.also has the tip over switch been disconnected at the front of the airbox ?.
 

·
Registered
Joined
·
271 Posts
Discussion Starter · #7 ·
hey- good news - I spent sometime on sunday to unmount all the fairing, and charged the baatery overnight. Came back on monday at the office to replug everything...and the bike started.

Hence, even with a battery showing about 12V, the bike does not like it and does not start.

A good 12,84V and here we go, it starts smoothly without complaining.

thanks for your support chaps!
 

·
Registered
Joined
·
271 Posts
Discussion Starter · #9 ·
don't know yet, I left the country and the bike before looking at it. I will see if the battery has lost power over the next 2 weeks.

The bike runs for short trip every WE, so it is a bit strange...
 

·
Super Moderator
Joined
·
7,774 Posts
I left the country and the bike before looking at it
Jeez Marco, that breakdown must have really pi$$ed you off big time!!! :rolling:
 
1 - 11 of 11 Posts
Top