Benelli Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
271 Posts
Discussion Starter · #1 ·
Well, the bike is great - unless you chock down the motor on first gear.


I am currently stucked at brixton stationa, at a liight to be precised: bike does not want to restart. I give it a 20 mins rest before retrying - time for cooling down, I guess.

Lloyd, Colin, this was great meeting u at Red Dog - thx for the advises about the paint bike near the fan. I'll get it changed.

So, waiting for a few more minutes and hopefully I'll be on my way home.

MarcoonA23
 

·
Super Moderator
Joined
·
7,779 Posts
Bloody Hell Marco, that's the last thing you want when you pick up a new bike.:bawl:

I think that I would be paying the dealer a quick return visit if I was you!!! Hope all turns out OK in the end for you though.
 

·
Registered
Joined
·
271 Posts
Discussion Starter · #3 ·
Bloody Hell Marco, that's the last thing you want when you pick up a new bike.:bawl:

I think that I would be paying the dealer a quick return visit if I was you!!! Hope all turns out OK in the end for you though.
yep, I had to wait the famous 20minutes and it started! Just not really funny to be stucked at a light seen by 10cars/every 2 minutes with my brand new bike :doh:

Once arrived, I stopped the bike and did try to restart, it ain't work now! I am sure un 10-15 minutes it will restart.

I'll send a mail to Mitch tonight to explain the problem.
 

·
Super Moderator
Joined
·
7,779 Posts
Marco,

The 20 min wait problem happens a lot on the TNT's but this is the first time that I've heard it happen to a Tornado. Must be something strange about that 1130 set up.

Glad you got it going again anyway and hopefully Reddog will have a fix for it soon (or might it be getting exchanged for an MV!!!) :)
 

·
Registered
Joined
·
271 Posts
Discussion Starter · #6 ·
Marco,

The 20 min wait problem happens a lot on the TNT's but this is the first time that I've heard it happen to a Tornado. Must be something strange about that 1130 set up.

Glad you got it going again anyway and hopefully Reddog will have a fix for it soon (or might it be getting exchanged for an MV!!!) :)
Yup, I read that before getting the bike, that's why I prefered to wait a little bit before calling the shop or the AA...

After a few hours of riding, bit of it in the city, I stopped in a Mcdonald... Well I am still there, now - will get an extra burger before leaving - lol.

I knew I should have stopped in a pub instead!
 

·
Administrator
Joined
·
972 Posts
For what it's worth the new 1098 has that very same problem. Not on all bikes but enough. Apparently it's the ECU. Some bikes will stall at idel when hot. Some will do that and not start back up till cool.
 

·
Super Moderator
Joined
·
7,779 Posts
Hey Marco, how's the 1130 behaving itself?

Did you get to the bottom of the hot starting issue yet?
 

·
Senior Post Whore
Joined
·
2,931 Posts
Not a good start to owning the 1130 Marco:bawl: Let's hope that everything goes okay for you from now on;)
By the way, who's that sexy young thing sitting on the MV parked next to your bike?:rolling:

Al:)
 

·
Senior Member
Joined
·
903 Posts
Tee hee hee, tis I (as if you didn't know)!!:rolling:

Hasn't broke down yet either!:jig:

Al, when are you getting your Nelli back?

By the way, the hump in my leathers is for stowage of the tools required for adjusting the metalwork in my leg!
 

·
Registered
Joined
·
271 Posts
Discussion Starter · #11 ·
Hey Marco, how's the 1130 behaving itself?

Did you get to the bottom of the hot starting issue yet?
nope - the behaviour is identical every time as soon as I ride too long. That's the temperature that is too high. I am trying to do the miles before leaving the bike at Reddog.

Additional small issue: the main light is acting like a dynamo...at a stop you have to put the rev to get the main light on...a bit of a downgrading effect, for sure!

Otherwise, if I had more time to ride, I'll be enjoying it for sure.

But at least, I've never been stucked, there is no leak, so it is not so bad so far.

Btw, do you know why the people are so much asking questions about it when they see it?:doh:
 

·
Super Moderator
Joined
·
7,779 Posts
By the way, the hump in my leathers is for stowage of the tools required for adjusting the metalwork in my leg!
....and I thought that was where the rich bugger kept his wallet :doh: .............(jealous, moi?:bawl: )

Somadoc,

Sorry to hear that you are still having problems.

Additional small issue: the main light is acting like a dynamo...at a stop you have to put the rev to get the main light on...a bit of a downgrading effect, for sure!
It looks like they have done the same with the lights on the new Tornado that have had on the TNT's for a while now.

I guess it's to help stop the battery from draining at low revs.
 

·
I'm firing on three
Joined
·
611 Posts
The 1130 engine is slightly higher compression and has more overlap on the cams, after reading marcolondon's problems I am now totally convinced that it is the classic vapour locking problem.........Laurence can you find out if the map on the 1130 tornado is the same as the TNT ? I desperately what to try the ignition retard idea but need to know more about the programming of the ECU….this problem is not new, back in the 50’s when JAP, BSA, Vincent etc had high comp engines there was a manual ignition retarder on the handlebars, without it you couldn’t kick start the engine without it either trying to break your foot or locking up, Benelli have the same problem but it needs to be addressed electronically.
 

·
Super Moderator
Joined
·
7,779 Posts
Laurence can you find out if the map on the 1130 tornado is the same as the TNT ?
Rusty's your man to answer that one Terry. Hopefully it won't be too long before he pays the Forum a visit!:clap:
 

·
Senior Member
Joined
·
1,841 Posts
The maps (6 or 7 of )would definatly be different,due to the cam timing..
got to go now to drink some more beer ( im on hol )!!!!!!!!! BURP!!!!!!!!!
This old internet cafe is good insnt it :::::::::::::::::::::::::doh: :rolling: :)
 

·
Registered
Joined
·
213 Posts
Hi Terry,

The 1130 Tre does indeed run a different map to the TNT, I have tried for my own tests the Tre map on a TNT but the ECU would not accept the map? Its something to do with the set up on the Axone software when I've cracked it I'll let you know. I will also try the system the other way round to see what happens???????:doh: :doh:


De-compression lever on the handle bar or a cranking handle the size to start a DAF lorry should do it:D :D :D
 

·
Registered
Joined
·
19 Posts
newby question.

hi..
planning on buying a tre 903 next year.not new but between 03..to..06.what I want to know is this .I've notice theres a few issues regarding clocks etc. 1 st of what exactly clock? speedo,trip ... overheating? stalling,difficulty in getting neutral.is this on bigger nellies. I don't want to buy a bike that will spend most of it time in the garage like the Ducati.so if you gents 'n' ladies will please just clarify what to expect..like on going problems.your thoughts will be much appreciated thanks .John
 
1 - 17 of 17 Posts
Top